WordPress Plugin: lastyear

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.