WordPress Plugin: leafly-menu-embed

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.