WordPress Plugin: list-images-to-optimize

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.