WordPress Plugin: logical-captcha

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.