WordPress Plugin: magic-zoom-plus

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.