WordPress Plugin: mail-on-update

Vulnerabilities

2014-08-01 Mail On Update 5.1.0 - Email Option Manipulation CSRF fixed in version 5.2.0