WordPress Plugin: mass-messaging-for-buddypress-by-alkaweb

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.