WordPress Plugin: matts-compact-archives

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.