WordPress Plugin: media-thumbnail-enlarger

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.