WordPress Plugin: mini-capatcha

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.