WordPress Plugin: ml-slider

Vulnerabilities

2014-08-01 Meta Slider <= 2.5 - Cross-Site Scripting (XSS) fixed in version 2.6
2014-08-01 Meta Slider 2.1.6 - Multiple Full Path Disclosure fixed in version 2.2