WordPress Plugin: modern-photo-gallery

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.