WordPress Plugin: monthly-archive-grouped-by-year

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.