MP3-jPlayer logo

MP3-jPlayer

Plugin Vulnerabilities

2015-08-06 MP3-jPlayer <= 2.4.2 - Full Path Disclosure fixed in version 2.5
2015-03-23 MP3-jPlayer <= 2.4.2 - Local File Disclosure fixed in version 2.5
2014-08-01 MP3-jPlayer 1.8.3 - jPlayer.swf Cross-Site Scripting (XSS) fixed in version 1.8.4
2014-02-23 MP3-jPlayer <= 1.8.7 - Cross-Site Scripting (XSS) fixed in version 1.8.8

Is this your plugin?

We offer WordPress plugin security testing to help identify security vulnerabilities within your plugin. Please note that this is a paid service. If you are interested in talking about having your plugin tested by WordPress security experts, get in touch.