WordPress Plugin: music-store

Vulnerabilities

2016-03-30 Music Store <= 1.0.41 - Cross-Site Scripting (XSS) fixed in version 1.0.43
2015-07-25 Music Store <= 1.0.14 - Referer Header Open Redirect fixed in version 1.0.15