WordPress Plugin: my-calendar

Vulnerabilities

2015-05-15 My Calendar <= 2.3.29 - Arbitrary File Override & Reflected XSS fixed in version 2.3.30
2015-04-20 My Calendar <= 2.3.28 - Cross-Site Scripting (XSS) fixed in version 2.3.29
2014-09-29 My Calendar 1.10.2 - XSS in PATH_INFO Parameter fixed in version 1.10.5