WordPress Plugin: navigo

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.