Newsletter logo

Newsletter

Plugin Vulnerabilities

2020-03-16 Newsletter < 6.5.4 - CSV Injection fixed in version 6.5.4
2015-03-30 Newsletter 3.7.0 - Open Redirect fixed in version 3.8.3
2013-05-14 Newsletter <= 3.2.6 - Cross-Site Scripting (XSS) fixed in version 3.2.7
2013-02-03 Newsletter <= 3.0.8 - SQL Injection fixed in version 3.0.9

Is this your plugin?

We offer WordPress plugin security testing to help identify security vulnerabilities within your plugin. Please note that this is a paid service. If you are interested in talking about having your plugin tested by WordPress security experts, get in touch.