Newstatpress WordPress Plugin

Newstatpress Plugin Vulnerabilities

2017-03-01 NewStatPress <= 1.2.4 - Stored Cross-Site Scripting (XSS) fixed in version 1.2.5
2015-07-07 NewStatPress <= 1.0.4 - SQL Injection fixed in version 1.0.6
2015-07-07 NewStatPress <= 1.0.4 - Reflected Cross-Site Scripting (XSS) fixed in version 1.0.6
2015-06-30 NewStatPress <= 1.0.3 - Unauthenticated Stored Cross-Site Scripting (XSS) fixed in version 1.0.4
2015-06-08 Newstatpress < 1.0.1 - SQL Injection fixed in version 1.0.1
2015-05-25 NewStatPress 0.9.8 - XSS & SQL Injection fixed in version 0.9.9