WordPress Plugin: nextgen-public-deletor

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.