WordPress Plugin: nextgen-public-uploader-user-log

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.