OptionTree logo

OptionTree

Plugin Vulnerabilities

2019-05-19 Option Tree < 2.7.3 - Object Injection Bypass fixed in version 2.7.3
2019-04-16 Option Tree < 2.7.0 - PHP Object Injection fixed in version 2.7.0
2016-02-10 OptionTree <= 2.5.5 - Authenticated Cross-Site Scripting (XSS) fixed in version 2.6.0
2015-04-22 Option Tree < 2.5.4 - XSS fixed in version 2.5.4

Is this your plugin?

We offer WordPress plugin security testing to help identify security vulnerabilities within your plugin. Please note that this is a paid service. If you are interested in talking about having your plugin tested by WordPress security experts, get in touch.