page-layout-builder logo

page-layout-builder

Plugin Vulnerabilities

2016-04-12 MiniMax <= 2.0.2 - Unauthenticated Reflected Cross-Site Scripting (XSS) no known fix  - plugin closed
2014-08-01 Page Layout Builder 1.3.4 - includes/layout-settings.php layout_settings... fixed in version 1.3.6  - plugin closed
2014-08-01 Page Layout Builder 1.3.4 - Unspecified Issue fixed in version 1.3.6  - plugin closed

Is this your plugin?

We offer WordPress plugin security testing to help identify security vulnerabilities within your plugin. Please note that this is a paid service. If you are interested in talking about having your plugin tested by WordPress security experts, get in touch.