WordPress Plugin: peepso-core

Vulnerabilities

2016-06-30 PeepSo <= 1.6.0 - Authenticated Privilege Escalation fixed in version 1.6.1