WordPress Plugin: photo-gallery

Vulnerabilities

2015-03-21 Photo Gallery <= 1.2.11 - Cross-Site Scripting (XSS) fixed in version 1.2.13
2015-02-01 Photo Gallery 1.1.30 - Cross Site Scripting fixed in version 1.1.31
2015-01-28 Photo Gallery <= 1.2.8 - Blind SQL Injection fixed in version 1.2.11
2015-01-27 Photo Gallery <= 1.2.5 - Unrestricted File Upload fixed in version 1.2.6
2015-01-12 Photo Gallery <= 1.2.7 - Unauthenticated SQL injection fixed in version 1.2.8
2014-08-01 Photo-Gallery <= 1.2.41 - UploadH&ler.php File Upload CSRF fixed in version 1.2.42