WordPress Plugin: php-cache-headers

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.