WordPress Plugin: pie-register

Vulnerabilities

2015-10-12 Pie-Register <= 2.0.18 - Authenticated Blind SQL Injection fixed in version 2.0.19
2015-10-12 Pie-Register <= 2.0.18 - Unauthenticated Reflected Cross-Site Scripting ... fixed in version 2.0.19
2015-05-04 Pie Register 2.0.14-2.0.15 - Privilege Escalation fixed in version 2.0.16
2015-05-04 Pie Register 2.0.14-2.0.15 - SQL Injection fixed in version 2.0.16
2015-03-11 Pie Register <= 2.0.14 - Cross-Site Scripting (XSS) fixed in version 2.0.15
2015-01-17 Pie Register <= 2.0.13 - Privilege escalation fixed in version 2.0.14
2014-08-01 Pie Register - wp-login.php Multiple Parameter XSS fixed in version 1.31