WordPress Plugin: platinum-seo-pack

Vulnerabilities

2014-08-01 platinum_seo_pack.php - s Parameter Reflected XSS fixed in version 1.3.8