WordPress Plugin: pods

Vulnerabilities

2015-03-17 Pods 1.4.7 <= 2.5.1.1 - Blind SQL Injection fixed in version 2.5.1.2
2015-01-12 Pods <= 2.4.3 - Authenticated XSS & CSRF fixed in version 2.5