portfolio-gallery logo

portfolio-gallery

Plugin Vulnerabilities

2016-10-04 Portfolio <= 2.1.10 - Reflected Cross-Site Scripting (XSS) fixed in version 2.1.11  - plugin closed
2015-08-24 Portfolio Gallery <= 1.5.7 - Authenticated Reflected Cross-Site Scriptin... fixed in version 1.5.9  - plugin closed

Is this your plugin?

We offer WordPress plugin security testing to help identify security vulnerabilities within your plugin. Please note that this is a paid service. If you are interested in talking about having your plugin tested by WordPress security experts, get in touch.