WordPress Plugin: postie

Vulnerabilities

2014-08-01 Postie 1.4.3 - Stored XSS fixed in version 1.5.15