WordPress Plugin: pretty-link

Vulnerabilities

2015-11-22 Pretty Link Lite <= 1.6.7 - Authenticated SQL Injection fixed in version 1.6.8
2014-08-01 Pretty Link Lite <= 1.5.3 - Cross-Site Scripting (XSS) fixed in version 1.5.4
2014-08-01 Pretty Link Lite <= 1.6.0 - Cross-Site Scripting (XSS) fixed in version 1.6.1
2014-08-01 Pretty Link Lite <= 1.6.2 - XSS in SWF fixed in version 1.6.3