WordPress Plugin: prettyphot-single-image-zoom

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.