WordPress Plugin: propertyhive

Vulnerabilities

2018-02-01 PropertyHive <= 1.4.14 - Cross-Site Scripting (XSS) fixed in version 1.4.15