WordPress Plugin: quick-empty-trash

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.