WordPress Plugin: rate-this-author

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.