WordPress Plugin: recently-registered-widget

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.