WordPress Plugin: recently-updated-pages

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.