WordPress Plugin: recently-updated-pages-and-posts

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.