WordPress Plugin: relevant

Vulnerabilities

2016-01-06 Relevant Related Posts <= 1.0.7 - Cross Site Scripting fixed in version 1.0.8