WordPress Plugin: remote-upload

Vulnerabilities

2016-06-14 Remote Upload <= 1.2.1 - Unrestricted File Upload fixed in version 1.2.2