WordPress Plugin: remove-old-revisions

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.