WordPress Plugin: robo-gallery

Vulnerabilities

2016-04-12 Robo Gallery <= 2.0.14 - Remote Code Execution fixed in version 2.0.15