WordPress Plugin: rs-simple-category-selector

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.