WordPress Plugin: rss-desktop-notifications

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.