s3-video logo

s3-video

Plugin Vulnerabilities

2016-04-12 S3 Video Plugin <= 0.983 - Unauthenticated Reflected Cross-Site Scriptin... no known fix  - plugin closed
2014-08-01 S3 Video <= 0.97 - VideoJS Cross Site Scripting fixed in version 0.98  - plugin closed
2014-08-01 S3 Video 0.982 - preview_video.php base Parameter XSS fixed in version 0.983  - plugin closed

Is this your plugin?

We offer WordPress plugin security testing to help identify security vulnerabilities within your plugin. Please note that this is a paid service. If you are interested in talking about having your plugin tested by WordPress security experts, get in touch.