WordPress Plugin: scand-multi-mailer

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.