WordPress Plugin: sd-simple-antispam

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.