WordPress Plugin: select-and-delete-all-post-multiple-delete

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.