WordPress Plugin: send-booking-invites-to-friends

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.